Retraso en abrir el Explorer 8

20/03/2009 - 11:45 por Toni | Informe spam
El Explorer 8 me tarda de 15 a 20 segundos en abrir. Lo desinstalé e instalé
varias veces y siempre igual. Después de cargado funciona perfectamente. El
Explorer 7 cargaba en unos 5 segundos. . También noto que abre más lento que
antes el Outlook Express. Tengo Service Pack 3, procesador de 3,2 Ghz y 1024
de RAM.
¿Alguna solución?.
 

Leer las respuestas

#1 Enrique [MVP Windows]
20/03/2009 - 18:14 | Informe spam
Pon como página de inicio una página en blanco ("about:blank"), cierra IE8 y, a continuación, ábrelo sin complementos. Para abrir IE8 sin complementos puedes hacerlo desde el icono del Escritorio o del menú Inicio.

¿Cómo se abre?



Saludos,
Enrique Cortés
Microsoft MVP - Windows Internet Explorer

www.ekort.blogspot.com


Windows Vista Ultimate SP2 Beta
Windows XP Profesional SP3
Internet Explorer 7 (Build 7.0.5730.13)
Internet Explorer 8 Release Candidate 1

Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
_______________________________________________________________________________________
"Toni" escribió en el mensaje news:
El Explorer 8 me tarda de 15 a 20 segundos en abrir. Lo desinstalé e instalé
varias veces y siempre igual. Después de cargado funciona perfectamente. El
Explorer 7 cargaba en unos 5 segundos. . También noto que abre más lento que
antes el Outlook Express. Tengo Service Pack 3, procesador de 3,2 Ghz y 1024
de RAM.
¿Alguna solución?.

Preguntas similares