Sobre el problema de IE7 (ieframe.dll) y Adobe Flash Player

23/10/2009 - 16:13 por Juanjem | Informe spam
Aún no he desinstalado IE7 para volver a IE6 (dispongo de dicha opción en Agregar o quitar programas) ni he instalado el XP SP3.
Lo que si he realizado son estas dos acciones:
1. he entrado a mi sistema, XP+SP2+IE7, en "Modo seguro con funciones de red"
2. después de desmarcar todo lo que hay en el MSCONFIG (solo tengo dos entradas) y de desactivar todos los Servicios "no Microsoft", he entrado a mi sistema de forma normal. No tengo antivirus residente.
Y en ambas acciones me sigue pasando el mismo problema, que cuando entro a alguna web que tenga algo de Flash Player (como http://karchedon.blogspot.com/) el módulo IEFRAME.DLL se pone a chupar CPU exageradamente (70-80%).

Sólo puedo evitar este, a mi entender, mal funcionamiento subiendo la seguridad de IE7 a Alto, desactivando el complemento Adobe Flash Player, o bien ejecutando IE7 con el parámetro -extoff
Decir que el único complemento que tengo habilitado es el Adobe Flash Player para poder ver vídeos online.

Ayer por la tarde, en la tienda de un conocido, su PC con XP Home sin ningún Service Pack y actualizado a IE7, padecía el mismo problema que yo. A su Pentium III con 512 MB, con hardware completamente distinto, con diferentes programas, etc, le pasaba lo mismo que a mi en las webs que hacen uso de Flash Player. Parece que mi caso no es aislado. Lo único que coincide conmigo es que actualizó de IE6 a IE7, al igual que yo.
 

Leer las respuestas

#1 Juanjem
23/10/2009 - 16:45 | Informe spam
He usado la cuenta Administrador de XP, que esta virgen, y el problema de IEFRAME.DLL sucede igual que con mi cuenta.
También he comprobado que sucede lo mismo con 2 cuentas de usuario limitadas que tengo creadas desde hace mucho tiempo.
Además, he creado una nueva cuenta de usuario limitada y sigue sucediendo exactamente lo mismo.
Pasa con todas las cuenta de usuario, sean de administrador o limitadas, sean viejas o recién creadas.
IEFRAME.DLL chupa una exageración de CPU.

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

"Juanjem" escribió en el mensaje news:%23lc2Lp%
Aún no he desinstalado IE7 para volver a IE6 (dispongo de dicha opción en Agregar o quitar programas) ni he instalado el XP SP3.
Lo que si he realizado son estas dos acciones:
1. he entrado a mi sistema, XP+SP2+IE7, en "Modo seguro con funciones de red"
2. después de desmarcar todo lo que hay en el MSCONFIG (solo tengo dos entradas) y de desactivar todos los Servicios "no Microsoft", he entrado a mi sistema de forma normal. No tengo antivirus residente.
Y en ambas acciones me sigue pasando el mismo problema, que cuando entro a alguna web que tenga algo de Flash Player (como http://karchedon.blogspot.com/) el módulo IEFRAME.DLL se pone a chupar CPU exageradamente (70-80%).

Sólo puedo evitar este, a mi entender, mal funcionamiento subiendo la seguridad de IE7 a Alto, desactivando el complemento Adobe Flash Player, o bien ejecutando IE7 con el parámetro -extoff
Decir que el único complemento que tengo habilitado es el Adobe Flash Player para poder ver vídeos online.

Ayer por la tarde, en la tienda de un conocido, su PC con XP Home sin ningún Service Pack y actualizado a IE7, padecía el mismo problema que yo. A su Pentium III con 512 MB, con hardware completamente distinto, con diferentes programas, etc, le pasaba lo mismo que a mi en las webs que hacen uso de Flash Player. Parece que mi caso no es aislado. Lo único que coincide conmigo es que actualizó de IE6 a IE7, al igual que yo.

Preguntas similares