Forums Últimos mensajes - Powered by IBM
 

UGTE. no me carga aplicativo de video

16/02/2006 - 14:46 por Ivan | Informe spam
Hola grupo tengo un problema con un pc con windows 2000 pro. SP4 , hace poco
se instalaun sistema de camaras de video y se puede acceder a esta a traves
de la web, al conectarse al equipo te solicita instalar un control activex y
despues de esto funciona , el caso es que para este equipo en especifico
entro a la direccion del equipo de video me sale el mensaje para descargar
el active acepto pro no cargsa nada, segun veo no instala el control activex
porque paso seguido me sale un error que dice que se espera un objeto,
revise las opciones de seguridad y esta configurado de manera tal que
deberia fubncionar, asumi que era una version desactualizada del ie , pero
tiene la version 6 con SP1. Beuno lo que hice fue registrar el archivo ocx
que corresponde a este activex con el REGSVR32.EXE despues de esto ya no me
lanza el mensaje de error pero sigue sin aparacerme la opcion para acceder
al software.
Agradecere me ayuden en esto porq es de vital importancia para mi trabajo.

Saludos,

Ivan
 

Leer las respuestas

#1 Enrique [MVP Windows]
17/02/2006 - 12:23 | Informe spam
Es posible que para que funcione el software via Internet, una vez
descargado el control, se necesite el "motor" para poder ejecutar esa
miniaplicación, esto es, la máquina virtual de java. Descárgala e
instálala desde aquí:

http://java.com/es/

La última versión de la JVM de Sun la puedes encontrar aquí:
http://java.sun.com/j2se/1.5.0/download.jsp

Una vez instalado java, desde Panel de Control > Opciones de Internet >
Opciones avanzadas > apartado Java, MARCA la casilla "Utilizar JRE
1.5.0_xx para miniaplicaciones.

Abre el navegador y dirígete a Herramientas > Opciones de Internet >
Seguridad > Zona Internet > Nivel personalizado, configura adecuadamente
los niveles de seguridad del navegador, para permitir la ejecución de
controles y complementos activeX (marcados como seguros), java,
javascript y otros elementos necesarios. Lo ideal es establecer el nivel
de seguridad en todas las zonas en el "Nivel predeterminado".


Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
http://ekort.blogspot.com
(quita la Z)

"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Ivan" escribió en el mensaje
news:ePyyD$
Hola grupo tengo un problema con un pc con windows 2000 pro. SP4 , hace
poco
se instalaun sistema de camaras de video y se puede acceder a esta a
traves
de la web, al conectarse al equipo te solicita instalar un control
activex y
despues de esto funciona , el caso es que para este equipo en especifico
entro a la direccion del equipo de video me sale el mensaje para
descargar
el active acepto pro no cargsa nada, segun veo no instala el control
activex
porque paso seguido me sale un error que dice que se espera un objeto,
revise las opciones de seguridad y esta configurado de manera tal que
deberia fubncionar, asumi que era una version desactualizada del ie ,
pero
tiene la version 6 con SP1. Beuno lo que hice fue registrar el archivo
ocx
que corresponde a este activex con el REGSVR32.EXE despues de esto ya no
me
lanza el mensaje de error pero sigue sin aparacerme la opcion para
acceder
al software.
Agradecere me ayuden en esto porq es de vital importancia para mi
trabajo.

Saludos,

Ivan

Preguntas similares