win95 no pudo iniciar sesion

02/02/2005 - 08:09 por Jordi Maycas | Informe spam
Hola! Tenemos una red actualmente formada por un equipo con xpsp2, 2 equipos
con win95, y un tercero con win95... el problema esta en que a pesar de que
este ultimo hace ping al router, y a los otros dos win95 (y al xp no, pero
por el firewall del sp2), tiene una carpeta compartida, pero no se puede
mapear desde ninguno de los otros 3 equipos. Es mas, si hago un net
view, me dice que como no he iniciado sesion, pues que no me muestra nada...
alguna idea? Actualmente, no hay servidor, es un grupo trabajo... y
bueno.. tengo las mismas configuraciones en los 3 win95.

Alguna idea?
 

Leer las respuestas

#1 Julian Peris [MVP IE/OE]
02/02/2005 - 16:49 | Informe spam
Mira a ver si es éste el problema:

P. Cuando se entra en Windows 95, configurado para uso en red, no
aparece la ventana de logon donde se pide el usuario y
contraseña y al entrar, hay conexión en la red, pero no se está
teniendo en cuenta al usuario según los derechos en los
diferentes recursos. Si una vez que se entra, vamos a Inicio,
Apagar el sistema y seleccionamos la opción "Cerrar todos los
programas e iniciar la sesión como un usuario distinto", ya
aparece esa ventana y se entra a la red perfectamente. ¿Qué hay
mal configurado en el sistema para que ocurra esto?
R. La causa principal es una entrada que puede existir en el
Registro del sistema (Registry) y que hace que no aparezca la
ventana de logon al entrar a Windows 95. Para solucionar el
problema, hay que seguir los siguientes pasos:
1. En el botón Inicio, elegir Ejecutar.
2. En la ventanita "Abrir:", teclear:
REGEDIT
que es el editor del Registro.
3. Buscar la siguiente rama en el Registro:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\
CurrentVersion\Network\Real Mode Net
4. Estando en esa última clave (Real Mode Net), buscar el
valor:
AutoLogon=<X>
donde <X> puede ser un número cualquiera. Habrá que borrar
esta clave. Es decir, seleccionar AutoLogon y presionar la
tecla "Supr" de nuestro teclado.

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar y comentad como fue la solución para poder
ayudar a resolver futuros problemas parecidos.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto

"Jordi Maycas" wrote in message
news:
Hola! Tenemos una red actualmente formada por un equipo con xpsp2, 2
equipos con win95, y un tercero con win95... el problema esta en que a
pesar de que este ultimo hace ping al router, y a los otros dos win95 (y
al xp no, pero por el firewall del sp2), tiene una carpeta compartida,
pero no se puede mapear desde ninguno de los otros 3 equipos. Es mas,
si hago un net view, me dice que como no he iniciado sesion, pues que no
me muestra nada... alguna idea? Actualmente, no hay servidor, es un
grupo trabajo... y bueno.. tengo las mismas configuraciones en los 3
win95.

Alguna idea?



Preguntas similares