Carga de certificados

14/02/2006 - 13:45 por nacho | Informe spam
Hola a todos.

Cuando intento cargar paginas https no me carga el certificado. Por ejemplo.
En www.ingdirect.es, cuando pincho en acceso clientes, me habre otra ventana
con el candadito de seguridad, pero si miro el certificado me dice que no
existe certificado. He probado en otro equipo y si me deja acceder. Otra
página, por ejemplo www.emuca.es. La parte en que aparecen los campos para
introducir el usuario y la contraseña, es una pagina https, es decir
https://www.emuca.es/intranet.htm. Esta tampoco me la carga. Alguien me
podria dar alguna idea de porque no carga los certificados.

Gracias.
 

Leer las respuestas

#1 Enrique [MVP Windows]
15/02/2006 - 03:58 | Informe spam
Es impotante asegurarse que el sistema está totalmente limpio de
programas spyware, que son una auténtica plaga, y que pueden producir
estos problemas. Antes que nada, elimina archivos temporales de
Internet, las cookies y el Historial de navegación. Para eliminar
correctamente todos los archivos temporales haz lo siguiente:

1.- Ejecuta "%temp%" (sin comillas) y elimina todo el contenido de esa
carpeta
2.- Sin salir de Temp, ve hacia atrás y entra en "Archivos temporales de
Internet": elimina todo el contenido de la carpeta "Content.IE5",
excepto el archivo *index.dat* (que no podrás eliminar).

En Internet explorer 6 SP1/SP2 verifica que en AYUDA/"Acerca de Internet
Explorer" diga "Intensidad de cifrado 128 bits" que es necesario para
acceder a páginas seguras; si obtienes cero u otro valor diferente a 128
bits, deberás reparar el navegador o registrar algunas librerías.)


Además del paquete de cifrado de alto nivel (cifrado de 128 bits), son,
o pueden ser, necesarios otros requisitos:

Si no la tienes, instala la Máquina Virtual de Java,
http://java.com/es/

La última versión de la JVM de Sun la puedes descargar desde aquí:
http://java.sun.com/j2se/1.5.0/download.jsp

Desde Panel de Control > Opciones de Internet > Opciones avanzadas >
apartado Seguridad, MARCA las casillas "Usar SSL 2.0", "Usar SSL 3.0" y
"Usar TLS 1.0".

En Herramientas > Opciones de Internet > Seguridad > Zona Internet >
Nivel personalizado, configura adecuadamente los niveles de seguridad
del navegador, para permitir la ejecución de controles y complementos
activeX (marcados como seguros), java, javascript y otros elementos
necesarios. Lo ideal es establecer el nivel de seguridad en todas las
zonas en el "Nivel predeterminado".

En el apartado de Privacidad, permite cookies de origen y de sesión.
Comprueba además que ningún otro programa administre las cookies (caso
de firewalls, antivirus, o cualquier otro programa de seguridad que se
integre en IE, a veces ocurre que estos programas bloquean las cookies).

Vuelve a registrar las liguientes librerías:

Inicio > Ejecutar:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll

Si tu sistema es Windows XP SP2, y sigues teniendo problemas de acceso,
completa las instrucciones que te he dado con este artículo (vuélvelo a
repasar):

**Cómo solucionar problemas de acceso seguro a páginas Web con el
Service Pack 2 de Internet Explorer 6
http://support.microsoft.com/defaul...;es;870700



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"La habilidad y la constancia son las armas de la debilidad"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"nacho" escribió en el mensaje
news:
Hola a todos.

Cuando intento cargar paginas https no me carga el certificado. Por
ejemplo.
En www.ingdirect.es, cuando pincho en acceso clientes, me habre otra
ventana
con el candadito de seguridad, pero si miro el certificado me dice que
no
existe certificado. He probado en otro equipo y si me deja acceder. Otra
página, por ejemplo www.emuca.es. La parte en que aparecen los campos
para
introducir el usuario y la contraseña, es una pagina https, es decir
https://www.emuca.es/intranet.htm. Esta tampoco me la carga. Alguien me
podria dar alguna idea de porque no carga los certificados.

Gracias.

Preguntas similares