Error de version de IE6

14/09/2006 - 16:31 por Sergio | Informe spam
Hola foro.

Tengo XP instalado en un equipo y se les ocurrio instalar y despues de dos
dias desinstalar el kaspersky antivirus, a partir de ese momento el internet
explorer dejo de funcionar bien, en algunas paginas, los menu de navegacion
en javascript no me los muestra y otras cosas mas, cuando voy a ver " Acerca
de internet Explorer" la version del IE, no me muestra nada, es decir, me
aparece la ventana con los creditos pero en Version no me pone nada, quise
instalarlo nuevamente segun los procedimientos de MS en cuanto a la
instalacion del explorer borrando una linea dentro del registro de windows
pero cuando finalizo la instalacion me sigue sin salir el tema de la version
y las paginas siguen igual
Hay alguna solucion? el tema es que no puedo hacer una instalacion "arriba"
del windows actual ya que trabajamos con un programa de gestion "gestion
pro" donde corremos el riesgo que deje de funcionar.

Alguna idea?

gracias y saludos
 

Leer las respuestas

#1 Enrique [MVP Windows]
14/09/2006 - 21:21 | Informe spam
¿Tiene instalado el SP2?
Si no lo tine instalado, lo instalas. Y si lo tiene, lo vuelves a instalar.


**Cómo reinstalar o reparar Internet Explorer y Outlook Express en Windows XP
http://support.microsoft.com/kb/318378/es



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Windows Vista x86 (TM) Release Candidate 1 Build 5600
IE7 Release Candidate Build 5700.6 en XP-SP2

"El secreto de la felicidad no es hacer siempre lo que se quiere,
sino querer siempre lo que se hace"


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
________________________________________________________________________________
"Sergio" escribió en el mensaje news:
Hola foro.

Tengo XP instalado en un equipo y se les ocurrio instalar y despues de dos
dias desinstalar el kaspersky antivirus, a partir de ese momento el internet
explorer dejo de funcionar bien, en algunas paginas, los menu de navegacion
en javascript no me los muestra y otras cosas mas, cuando voy a ver " Acerca
de internet Explorer" la version del IE, no me muestra nada, es decir, me
aparece la ventana con los creditos pero en Version no me pone nada, quise
instalarlo nuevamente segun los procedimientos de MS en cuanto a la
instalacion del explorer borrando una linea dentro del registro de windows
pero cuando finalizo la instalacion me sigue sin salir el tema de la version
y las paginas siguen igual
Hay alguna solucion? el tema es que no puedo hacer una instalacion "arriba"
del windows actual ya que trabajamos con un programa de gestion "gestion
pro" donde corremos el riesgo que deje de funcionar.

Alguna idea?

gracias y saludos

Preguntas similares