Explorer ha detectado un problema

03/07/2006 - 16:27 por David | Informe spam
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando está
abriendo cualquier página da el mensaje "Microsoft Explorer ha detectado un
problema y debe cerrarse". En los detalles del mensaje, el error es en el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente, pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.
 

Leer las respuestas

#1 Enrique [MVP Windows]
04/07/2006 - 02:14 | Informe spam
¿Barra de Yahoo! Companion instalada?

Si es así, desinstálala y reinicia el sistema. Instrucciones de
desinstalación: http://support.microsoft.com/kb/303047/es

También es posible que el problema esté causado por el antivirus que
utilizas. Deshabilítalo completamente y reinicia el sistema para
comprobar si desaparece el conflicto (algunos antivirus que incorporan
la opción anti-phishing han causado este problema).



Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
Date un paseo por mi Blog: http://ekort.blogspot.com
(despiértame si me quieres escribir)

Vista x86 (TM) Beta 2 Build 5456.5
IE 7.0.5450.4 en XP-SP2

"El trabajo que nunca se empieza
es el que tarda más en finalizarse"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"David" escribió en el mensaje
news:
Hola. Tengo el Microsoft Explorer 6 SP1. Al navegar por internet, cuando
está
abriendo cualquier página da el mensaje "Microsoft Explorer ha detectado
un
problema y debe cerrarse". En los detalles del mensaje, el error es en
el
fichero "msvcrt.dll". He desactivado el cortafuegos y eliminado el
antivirus
pero sigue igual. ¿Que puede ser?. El firefox funciona perfectamente,
pero me
gustaría poder seguir utilizando el explorer. Por cierto, al tratar de
desinstalar el explorer, solo me deja "reparar". La opción de
desinstalar
está sombreada y no se puede seleccionar. Gracias de antemano.

Preguntas similares