IE7 se queda frito

19/02/2010 - 07:49 por Jorge | Informe spam
Hola,
hace ya un par de meses que actualicé mediante WSUS de IE6 a IE7 en todos
los equipos de la empresa.
En principio todo bien pero de vez en cuando se queda frito, es decir se
queda con la rueda azul dando vueltas y no muestra la pagina siguiente, hasta
que da un timeout.
Me ocurreo con enlaces, si se realizan busquedas en la barra de direcciones,
si se pincha sobre imagenes, etc.
Si al mismo tiempo se abre otro ie y se introduce la url que esta colgada
abre inmediatamente.
Lo he probado con Firefox y Chrome y no ocurre.
No ocurre siempre con las mismas url ni frecuencia.
Los IE7 están actualizados.
Ultimamente he probado con IE8 en el mismo entorno y no se queda frito.
He leido que puede ser algun problema con la toolbar de google ó con Adsense
pero la toolbar de google no la tenemos instalada y ocurre con Bing lo mismo,
No se que puedo hacer para detectar en concreto lo que ocurre, si es de
conexion de pluggin, de complementos de IE7, algun bug no corregido,
politicas demasiado restrictivas, el firewall, el antivirus.
Ya veís estoy un poco perdido, toda ayuda será bienvenida.
Gracias
 

Leer las respuestas

#1 antoni
19/02/2010 - 12:03 | Informe spam
Yo estoy teniendo problemas similares.
Solo te digo que tomando versiones mas antiguas de Flash y java, los errores desaparecen.
Pero con estas hay imágenes que no se abren.

Con IE8 no me pasa.

Solo para ver puedes probar a quitar estos.



"Jorge" escribió en el mensaje news:
Hola,
hace ya un par de meses que actualicé mediante WSUS de IE6 a IE7 en todos
los equipos de la empresa.
En principio todo bien pero de vez en cuando se queda frito, es decir se
queda con la rueda azul dando vueltas y no muestra la pagina siguiente, hasta
que da un timeout.
Me ocurreo con enlaces, si se realizan busquedas en la barra de direcciones,
si se pincha sobre imagenes, etc.
Si al mismo tiempo se abre otro ie y se introduce la url que esta colgada
abre inmediatamente.
Lo he probado con Firefox y Chrome y no ocurre.
No ocurre siempre con las mismas url ni frecuencia.
Los IE7 están actualizados.
Ultimamente he probado con IE8 en el mismo entorno y no se queda frito.
He leido que puede ser algun problema con la toolbar de google ó con Adsense
pero la toolbar de google no la tenemos instalada y ocurre con Bing lo mismo,
No se que puedo hacer para detectar en concreto lo que ocurre, si es de
conexion de pluggin, de complementos de IE7, algun bug no corregido,
politicas demasiado restrictivas, el firewall, el antivirus.
Ya veís estoy un poco perdido, toda ayuda será bienvenida.
Gracias

Preguntas similares