Internet Explorer demora en cargar

10/12/2008 - 14:51 por Osvaldo | Informe spam
Desconozco cual puede ser el motivo, pero demora bastante tiempo en cargar
cualquier pagina, NO pasa lo mismo con Mozilla Firefox 3.0. que carga en
forma normal.

Mantengo totalmente limpia la PC, elimino temporales de manera constante,
paso SuperAntispyware, Spybot Search y tengo instalado a Spyware Blaster
todos actualizados y en sus ultimas versiones.

Como antivirus uso a Eset Smart Security 3.0.672.0 "actualizado"

Utilizo IE7 sobre Windows XP Prof. + SP3, todo actualizado a la fecha.

Creo que debe ser algún problema con la configuración de IE, porque el
navegador se abre RÁPIDO cuando lo ejecuto, el problema solo esta en EL
MOMENTO QUE TIENE QUE CARGAR CUALQUIER SITIO.

Espero orientación, traten de ser lo mas claro posible, no soy muy experto
en el tema.

Saludos.


Osvaldo.
 

Leer las respuestas

#1 Enrique [MVP Windows]
10/12/2008 - 18:29 | Informe spam
Navega en IE7 sin complementos y comprueba si se soluciona esa lentitud.




Saludos,
Enrique Cortés
Microsoft MVP - Windows - Internet Explorer
www.ekort.blogspot.com


Windows Vista Ultimate SP1 x86/x64 (Build 6.0.6001)
Internet Explorer 7 (RTW) Build 7.0.5730.13 en XP-SP3
Internet Explorer 8 (Beta 2)


Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no rights.
______________________________________________________________________________________
"Osvaldo" escribió en el mensaje news:
Desconozco cual puede ser el motivo, pero demora bastante tiempo en cargar
cualquier pagina, NO pasa lo mismo con Mozilla Firefox 3.0. que carga en
forma normal.

Mantengo totalmente limpia la PC, elimino temporales de manera constante,
paso SuperAntispyware, Spybot Search y tengo instalado a Spyware Blaster
todos actualizados y en sus ultimas versiones.

Como antivirus uso a Eset Smart Security 3.0.672.0 "actualizado"

Utilizo IE7 sobre Windows XP Prof. + SP3, todo actualizado a la fecha.

Creo que debe ser algún problema con la configuración de IE, porque el
navegador se abre RÁPIDO cuando lo ejecuto, el problema solo esta en EL
MOMENTO QUE TIENE QUE CARGAR CUALQUIER SITIO.

Espero orientación, traten de ser lo mas claro posible, no soy muy experto
en el tema.

Saludos.


Osvaldo.

Preguntas similares