No muestra las páginas y todo está bien configurado

19/01/2006 - 21:59 por Pablo | Informe spam
Hola:
En el trabajao tenemos un ordenador con Windows XP Home, actualizado, sin
virus ni spyware. Nos pasa algo muy raro: Al introducir una direccion en la
barra de direcciones, la página, sea la que sea, no se carga. Hemos mirado la
configuracion de internet, dns, etc del ordenador y comparandolo con otro,
está igual. Lo gracioso del tema ocurre cuando metemos la ip de terra.es, por
ejemplo, sacada de un ping, metiendo en la barra de direccion la ip, se carga
terra.es, y los vínculos funcionan, eso si, hasta que quieres ver otra cosa
que no sea terra.es.

He instalado navegadores distintos a explorer y funcionan bien, pero
necesitamos explorer sólamente.

Un detalle también es que la búsqueda de windows, funciona mal, sólamente
aparece la animacion del perrillo al hacer clic en INICIO-BUSCAR, es decir,
que el menú de opciones de búsqueda no aparece.

Muchas gracias por adelantado. Es la primera vez que entro a los grupos de
noticias y me estoy sorprendiendo de lo bien que funcionan.
 

Leer las respuestas

#1 Enrique [MVP Windows]
20/01/2006 - 03:24 | Informe spam
¿Qué tipo de conexión a Internet utiliza ese ordenador? ¿Utilizais algún
servidor proxy para salir a Internet?

En Panel de control > Opciones de Internet > Conexiones > Configuración
de LAN, marca la casilla "Detectar la configuración automáticamente".

Por lo que comentas, parece un problema con los servidores DNS, que no
resuelven los nombre de dominio (no descarga "www.terra.es", pero sí
descarga la página poniendo su dirección IP). Comprueba si ocurre lo
mismo con estas dos (para asegurarse que sea un error de DNS):

- www.google.es (66.102.9.99)

- www.nvidia.com (216.228.113.53)

Desde un símbolo de sistema, escribe "ipconfig /all" (sin comillas), y
comprueba, en tu conexión de Internet, los servidores DNS. Toma nota de
los números y pinguea a ellos. Comprueba las respuestas del servidor, en
milisegundos, o si existen
paquetes perdidos. Si la respuesta es correcta, es que los servidores
DNS funcionan perfectamente. Si se pierden los paquetes, algo está
pasando. Para más información consulta este artículo:

**Cómo solucionar las posibles causas de los problemas de conexión a
Internet
http://support.microsoft.com/defaul...;es;314095

Prueba a cambiar los servidores DNS de la configuración TCP/IP.

En cuanto al problema del Asistente de Búsqueda de windows, ¿Has probado
en modo seguro si ocurre lo mismo, o funciona correctamente? Si ocurre
lo mismo en modo seguro es posible que existan archivos dañados. Anes
que nada, registra de nuevo las librerías *Jscript.dll* y
*Vbscript.dll*, de la siguiente forma:

Inicio > Ejecutar: regsvr32 jscript.dll > Aceptar
Inicio > Ejecutar: regsvr32 vbscript.dll > Aceptar

En ambos casos, debes obtener una respuesta de éxito de registro. Si es
así, comprueba de nuevo el Asistente de búsqueda. Si no se registran
correctamente (uno de ellos o ambos), u obtienes un error, posiblemente
tengas los archivos dañados. En ese caso, deberás expandirlos desde los
archivos .cab del CD de Windows XP, mediante la herramienta
*Msconfig.exe*.


Coméntanos.

Saludos,
Enrique Cortés
Microsoft MVP - Windows - IE/OE
(quita la Z)

"El futuro pertenece a quienes creen en la belleza de sus sueños"


Este mensaje se proporciona "como está" sin garantías de ninguna clase,
y no otorga ningún derecho.
This posting is provided "AS IS" with no warranties, and confers no
rights.
________________________________________________________________________________
"Pablo" <Pablo @discussions.microsoft.com> escribió en el mensaje
news:
Hola:
En el trabajao tenemos un ordenador con Windows XP Home, actualizado,
sin
virus ni spyware. Nos pasa algo muy raro: Al introducir una direccion en
la
barra de direcciones, la página, sea la que sea, no se carga. Hemos
mirado la
configuracion de internet, dns, etc del ordenador y comparandolo con
otro,
está igual. Lo gracioso del tema ocurre cuando metemos la ip de
terra.es, por
ejemplo, sacada de un ping, metiendo en la barra de direccion la ip, se
carga
terra.es, y los vínculos funcionan, eso si, hasta que quieres ver otra
cosa
que no sea terra.es.

He instalado navegadores distintos a explorer y funcionan bien, pero
necesitamos explorer sólamente.

Un detalle también es que la búsqueda de windows, funciona mal,
sólamente
aparece la animacion del perrillo al hacer clic en INICIO-BUSCAR, es
decir,
que el menú de opciones de búsqueda no aparece.

Muchas gracias por adelantado. Es la primera vez que entro a los grupos
de
noticias y me estoy sorprendiendo de lo bien que funcionan.

Preguntas similares