Forums Últimos mensajes - Powered by IBM
 
Tags Palabras claves

Problema de sn

02/11/2004 - 23:21 por crifistian | Informe spam
Hola Gustavo;

tengo un pequeño problema q me a causado q me detenga en la ejecucion de
mi
webpart,mira se trata de lo siguiente.

habia un programa en vb 6.0 sobre el estado del alumno,para ver si estaba
al dia o no en sus pagos. simplemente ponias su codigo y visualizaba su
estado

bueno ese programa lo migre a .net,migro exitosamente con todas y sus
librerias,entonces yo me encargue a modificarlo para q funcionara en una
pagina aspx...y funciono bacan

cuando quise pasarlo al webpart las dll q pedia el programa causaba un
error uno de ellos.
la dll es de la libreria INTEROP.RDO y sale q no tiene un nombre seguro.
sale esto:

Assembly generation failed -- Referenced assembly 'Interop.RDO' does not
have a strong name

yo me pregunto... si funciono en una pagina aspx xq no me funciona en el
webpart esta dll. estaba averiguando y es como un objeto command pero
tengo problemas para pasarlo. te queria preguntar si habia alguna solucion
para esta dll porque sino tendria q modificar todo el programa y a mi
parecer debe haber una mejor solucion

Gracias
Christian
 

Leer las respuestas

#1 Tako
03/11/2004 - 09:21 | Informe spam
Christian wrote:
Hola Gustavo;




Vale que Gustavo se ha ganado a pulso que se le dediquen preguntas solo
a él, pero no te olvides de que esto es un foro :)



bueno ese programa lo migre a .net,migro exitosamente con todas y sus
librerias,entonces yo me encargue a modificarlo para q funcionara en
una pagina aspx...y funciono bacan

cuando quise pasarlo al webpart las dll q pedia el programa causaba un
error uno de ellos.
la dll es de la libreria INTEROP.RDO y sale q no tiene un nombre
seguro. sale esto:

Assembly generation failed -- Referenced assembly 'Interop.RDO' does
not have a strong name




yo diría que es problema de seguridad, una forma fácil de solucionarlo
(no se si la mejor o la única) es ponerle un strong name a ese ensamblado,
echa un vistazo al comando "sn"

Suerteeee

yo me pregunto... si funciono en una pagina aspx xq no me funciona en
el webpart esta dll. estaba averiguando y es como un objeto command
pero tengo problemas para pasarlo. te queria preguntar si habia
alguna solucion para esta dll porque sino tendria q modificar todo el
programa y a mi parecer debe haber una mejor solucion

Gracias
Christian

Preguntas similares