No consigo enviar e-mails desde hotmail

26/07/2004 - 19:34 por Camila | Informe spam
Hola a todos. Me han regalado un ordenador portátil, con
Windows XP home edition, y el Mcafee internet security
suite, instalado, actualizado, y con el ordenador
escaneado varias veces. He instalado la maquina virtual
Java, he seguido las instrucciones respecto a todo lo que
hay que hacer en la pestaña de "Opciones de internet" del
IE6. He añadido a la lista de confianza las páginas de
hotmail y de windows update. He desinstalado el Firewall
plus (que venía e el security suite) porque mi router ya
tiene firewall ( intrucciones de la página
http://messageries-instantanees.net/Es00110.htm). He
ejecutado la secuencia softpub.dll. He pasado el spybot.
Y probablemente alguna cosilla más qe no recuerdo. Y AUN
NO HE CONSEGUIDO ENVIAR MAILS DESDE HOTMAIL!!!! Sin
embargo puedo leerlos, aunque la bandeja de entrada no
funcione del todo bien. Debería bajarme los demás
programas que me indica hupus en su página? No es
sficiente el internet suite que viene con privacy service
(parenteral control, anti spy-ware, bloqueador de
publicidad), spam killer, firewall plus (desactivado) y
antivirus (todo actualizado)?
Espero que despues de esta parrafada me hayáis entendido!!
Un saludo desde Madrid, España.
 

Leer las respuestas

#1 Hupus [MX]
26/07/2004 - 20:16 | Informe spam
Hola Camila,
Si ya has realizado lo siguiente:

1. Abre Internet Explorer: click en "Herramientas", despues "Opciones de Internet"
En la ceja "Opciones Avanzadas" y te desplazas a la sección de "Seguridad" y comprueba que tengas desmarcada "Comprobar la revocación del certificado de Publicación" y que tengas marcada las opciones 'Usar SSL 2.0' y 'Usar SSL 3.0'
* En tu caso particular, bajo el apartado "Examinar" de estas Opciones Avanzadas, marca también "Deshabilitar depuración de secuencias de comandos"

También verifica en "Opciones de Internet" lo siguiente:
En la ceja de "Seguridad", de la configuración de Internet, primero haces click en el botón de "Nivel Predeterminado" y aplicas, después presionas el botón "Nivel Personalizado" y en el apartado de "Autentificación del Usuario" marcas Inicio de sesión automático solo en intranet.

Y te sigues desplazando dentro de la lista para revisar lo referente a ActiveX y Scripting, verificando que tengas en...
* Automatización
Secuencia de Comandos Java = Activar
Secuencia de comandos Activex = Activar
* Controles y complementos Activex
Activar la secuencia de comandos de los controles Activex = Activar
Descargar los controles firmados para Activex = Pedir datos
Descargar los controles no firmados para Activex = Desactivar
Ejecutar controles y complementos de Activex = Activar
Inicializar y activar la secuencia de comandos de los controles Activex no marcados como seguros = Desactivar.

Ya revisado lo anterior Aceptas para volver a la ventana anterior.

Ve a la ceja de "Privacidad" y verifica que esté establecida en: "Media" o "Media Alta"

una vez comprobado todo esto, le das a click a los botones de "Aplicar" y posteriormente a "Aceptar"

3.- Como usas Windows XP, puedes intentar restaurando los DLL que se encuentran involucrados en el acceso a páginas seguras, usando el VBScript que tienes en http://www.dougknox.com/xp/scripts/...ptofix.vbs

5. Aceptas o das Enter y reinicias la PC.

Entonces puedes intentar haciendo el escaneo a tu equipo para verificar que no tengas malware como se sugiere en la página que mencionas, mejor aún si puedes hacerlo en "Modo Seguro" (presionando la tecla F8 mientras inicia el equipo):
Descarga los siguientes programas:
1. CWS.SmartKiller http://www.safer-networking.org/files/delcwssk.zip
2. CWShredder http://209.133.47.200/~merijn/files/CWShredder.exe o el ELICWSA de http://www.zonavirus.com/descargas/EliCWSA.exe

Descarga, Instala y actualiza los siguientes programas:
1. Ad-Aware: http://www.lavasoftusa.com/spanish/...download/,
2. Spybot S&D http://www.safer-networking.org/ind...ge=mirrors
Nota: Se sugiere proteger adicionalmente el equipo con el complemento Spywareblaster: http://www.javacoolsoftware.com/sbdownload.html

A. Desconectate de la red, preferentemente quitando el cable
B. Vacía la cache y temporales:
Inicio > Ejecutar: CLEANMGR y realiza la limpieza por cada unidad de dico duro que tengas.

despues:
Inicio > Ejecutar: %TEMP%, selecciona todos los objetos que tengas y los borras

En internet Explorer vas a Herramientas > Opciones de Internet y en la ficha General borra las cookies, los archivos temporales y el Historial

B. Reinicias en modo Seguro (a prueba de errores), pulsando la tecla F8 después de que aparece el checksum
y ejecutas los programas en este orden sugerido (Sin conectarte a la red y sin tener abierto ningun otro programa):
1. CWS.SmartKiller
2. CWShredder o el EliCWSA
(Pasas tu antivirus)
3. Ad-Aware
4. Spybot S&D
Finalizado el escaneo y limpieza, reinicia el sistema normalmente.

Si optaste por proteger adicionalmente el equipo con el complemento Spywareblaster: http://www.javacoolsoftware.com/sbdownload.html debes de verificar que hayas seleccionado la opción "Enable all protection" despues de haberlo actualizado

Además verifica que no tengas un programa en tu PC llamado SP.EXE, de tenerlo va a esta página: http://www.trojaner-info.de/anleitu...blank.html donde encontrarás una utilidad específica para deshacerte de este programa malicioso, descarga el *SpHjfix.exe*:
http://www.trojaner-info.de/cgi-bin...le=sphjfix

ANTES de ejecutarlo, dirígete al Administrador de tareas (Inicio > Ejecutar: TASKMGR), en la lista de Procesos, busca y termina el proceso *sp.exe* si está activo (botón derecho del ratón > Terminar proceso).

Ve a Inicio > Buscar, y busca los siguientes archivos:
hidden.dll
obvious.dll
ietb.dll
sbb.dll

Los eliminas del equipo y una vez realizado esto, ejecuta el programa y reinicia para que finalice el proceso de desinfección.

Esto será independiente de tu protección con el NIS y te sugiero que vuelvas a activar el Firewall.

Debes saber que actualmente hay algunos problemas con determinadas cuentas de hotmail y lamento decir que ha sido infructuoso haber intentado reportar las cuentas por el canal tradicional en español, ya que la página oficial de soporte Hotmail no funciona (http://support.msn.com/contactus_em...=eformfree) y no hemos obtenido ninguna respuesta mas alla de "se ha pasado el reporte al departamento correspondiente" o sencillamente con una respuesta pre-hecha que no corresponde a la consulta que se les hace. Si deseas intentarlo, puedes optar por usar el formato que está en http://register.passport.net/contactus.srf o intentar haciendo tu reporte en Inglés http://register.microsoft.com/conta...in=generic
Saludos desde Acapulco, Gro., MX.
Hupus [MX]
hupus(ARROBA)messageries-instantanees.net
+ sobre el Messenger http://messageries-instantanees.net/
Configura Outlook Express para leer este foro: http://messageries-instantanees.net/Es00160.htm


"Camila" escribió en el mensaje news:445601c47336$ce026c30$
Hola a todos. Me han regalado un ordenador portátil, con
Windows XP home edition, y el Mcafee internet security
suite, instalado, actualizado, y con el ordenador
escaneado varias veces. He instalado la maquina virtual
Java, he seguido las instrucciones respecto a todo lo que
hay que hacer en la pestaña de "Opciones de internet" del
IE6. He añadido a la lista de confianza las páginas de
hotmail y de windows update. He desinstalado el Firewall
plus (que venía e el security suite) porque mi router ya
tiene firewall ( intrucciones de la página
http://messageries-instantanees.net/Es00110.htm). He
ejecutado la secuencia softpub.dll. He pasado el spybot.
Y probablemente alguna cosilla más qe no recuerdo. Y AUN
NO HE CONSEGUIDO ENVIAR MAILS DESDE HOTMAIL!!!! Sin
embargo puedo leerlos, aunque la bandeja de entrada no
funcione del todo bien. Debería bajarme los demás
programas que me indica hupus en su página? No es
sficiente el internet suite que viene con privacy service
(parenteral control, anti spy-ware, bloqueador de
publicidad), spam killer, firewall plus (desactivado) y
antivirus (todo actualizado)?
Espero que despues de esta parrafada me hayáis entendido!!
Un saludo desde Madrid, España.

Preguntas similares