Disco de 1 GB para la BIOS y de 500 MB para el fdisk

14/05/2004 - 23:26 por R i c a r d o A u g u s t o | Informe spam
Qué puede estar sucediendo, que tengo un disco Fujitsu (lo mismo me pasa con optro Quantum de igual capacidad) de 1 GB reconocido sin problemas con ese tamaño por la BIOS (una Compaq) peri que cuando le corro el fdisk de Windows 98 desde el disquete de inicio me arroja un tamaño de 500 MB (como si se tratara de una mobo sin LBA, pero ésta sí lo tiene y de hecho me lo graba en la CMOS como un disco de 1 GB). En cambio, si corro el fdisk NO desde el disquete de inicio sino desde el SO Windows 98 (por supuesto que antes instalé ese mismo disco en el equipo que tiene preinstalado Windows 98) me lo reoconoce como de 1 GB. Lo formateo y lo llevo nuevamente a la Compaq y allí el mismo disco aparece nuevamente reconocido por la BIOS (a la que le borro el disco -el mismo que saqué y llevé a otro equipo- instalado anteriormente y lo hago idenitificar nuevamente) como de 1 GB, pero cuando ejecuto el fdisk del disquete de W98 me vuelve a ser reconocido de sólo 500 MB..
Supongo que aquí el problema estaría en la ROM del disco, pero es sólo una idea... Espero que me aclaren el panorama
Gracias por anticipado y lo posteo en W95 y W98 porque me sucede lo mismo con el disquete de inicio del W95 OSR2..
Saludo cordia
R i c a r d o A u g u s t
Buenos Aire

Preguntas similare

Leer las respuestas

#1 Julian Peris [MVP IE/OE]
15/05/2004 - 07:54 | Informe spam
Hola Ricardo,

¿ Te pasa con el disco de OSR2 ? A ver, si el fdisk al entrar no te pregunta
si quieres soporte para discos grandes significa que no soporta FAT32 y su
tamaño máximo de partición serán 512 MB. Si ya has creado una partición de 1
GB es fácil que se maree un poco, para ver el GB entero no deberá de haber
nada creado.

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto


"R i c a r d o A u g u s t o" wrote in
message news:
Qué puede estar sucediendo, que tengo un disco Fujitsu (lo mismo me pasa
con optro Quantum de igual capacidad) de 1 GB reconocido sin problemas con
ese tamaño por la BIOS (una Compaq) peri que cuando le corro el fdisk de
Windows 98 desde el disquete de inicio me arroja un tamaño de 500 MB (como
si se tratara de una mobo sin LBA, pero ésta sí lo tiene y de hecho me lo
graba en la CMOS como un disco de 1 GB). En cambio, si corro el fdisk NO
desde el disquete de inicio sino desde el SO Windows 98 (por supuesto que
antes instalé ese mismo disco en el equipo que tiene preinstalado Windows
98) me lo reoconoce como de 1 GB. Lo formateo y lo llevo nuevamente a la
Compaq y allí el mismo disco aparece nuevamente reconocido por la BIOS (a
la que le borro el disco -el mismo que saqué y llevé a otro equipo-
instalado anteriormente y lo hago idenitificar nuevamente) como de 1 GB,
pero cuando ejecuto el fdisk del disquete de W98 me vuelve a ser
reconocido de sólo 500 MB...
Supongo que aquí el problema estaría en la ROM del disco, pero es sólo una
idea... Espero que me aclaren el panorama.
Gracias por anticipado y lo posteo en W95 y W98 porque me sucede lo mismo
con el disquete de inicio del W95 OSR2...
Saludo cordial
R i c a r d o A u g u s t o
Buenos Aires

Respuesta Responder a este mensaje
#2 R i c a r d o A u g u s t o
16/05/2004 - 19:46 | Informe spam
Hola Julián,
Me ocurre de todas las maneras posibles... O sea, estando el disco
completamente limpio y reconocido por la BIOS como de 1 GB de capacidad
(disco además al que le he borrado todas las particiones con un fdisk de
Debian -Linux-, porque el fdisk de MS-W98 no me muestra la partición NTFS
creada antiguamente en ese disco, cosa que me extraña porque el fdisk de W98
debería "ver" un NTFS), ejecuto el fdisk de MS-W98 y no me pregunta sobre
los discos grandes y sólo ve 500 MB... Le doy formato y me crea sólo una
primaria de 500 MB.
Lo instalo en un equipo con W98 preintalado y me lo reconoce la BIOS como de
1 GB y luego el SO lo mismo... Pero lo traslado a la Compaq, cuya BIOS lo
reconoce nuevamente como de 1 GB, y el fdisk nuevamente sólo ve 500 MB...
Aclaro que con el mismo disco de inicio de W98 que empleo para correr el
fdisk he hecho decenas de instalaciones semejantes a ésta y nunca tuve este
problema.
Será la ROM y la lógica del disco (Fujitsu, y lo mismo me ocurre con otro
Quantum de 1 GB) o la BIOS de la Compaq que en determinadas geometrías de
algunos discos no da soporte lógico LBA y en otras sí??? (Porque esa misma
Compaq tuvo instalado antes un disco de 2 GB y jamás hubo problemas de este
tipo)...
Alguna idea más???
Gracias por tu ayuda
R i c a r d o A u g u s t o
Buenos Aires
-

(NO y SPAM no deben viajar en pop3)-
-


"Julian Peris [MVP IE/OE]" escribió en el
mensaje news:
Hola Ricardo,

¿ Te pasa con el disco de OSR2 ? A ver, si el fdisk al entrar no te


pregunta
si quieres soporte para discos grandes significa que no soporta FAT32 y su
tamaño máximo de partición serán 512 MB. Si ya has creado una partición de


1
GB es fácil que se maree un poco, para ver el GB entero no deberá de haber
nada creado.

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto


"R i c a r d o A u g u s t o" wrote


in
message news:
> Qué puede estar sucediendo, que tengo un disco Fujitsu (lo mismo me pasa
> con optro Quantum de igual capacidad) de 1 GB reconocido sin problemas


con
> ese tamaño por la BIOS (una Compaq) peri que cuando le corro el fdisk de
> Windows 98 desde el disquete de inicio me arroja un tamaño de 500 MB


(como
> si se tratara de una mobo sin LBA, pero ésta sí lo tiene y de hecho me


lo
> graba en la CMOS como un disco de 1 GB). En cambio, si corro el fdisk NO
> desde el disquete de inicio sino desde el SO Windows 98 (por supuesto


que
> antes instalé ese mismo disco en el equipo que tiene preinstalado


Windows
> 98) me lo reoconoce como de 1 GB. Lo formateo y lo llevo nuevamente a la
> Compaq y allí el mismo disco aparece nuevamente reconocido por la BIOS


(a
> la que le borro el disco -el mismo que saqué y llevé a otro equipo-
> instalado anteriormente y lo hago idenitificar nuevamente) como de 1 GB,
> pero cuando ejecuto el fdisk del disquete de W98 me vuelve a ser
> reconocido de sólo 500 MB...
> Supongo que aquí el problema estaría en la ROM del disco, pero es sólo


una
> idea... Espero que me aclaren el panorama.
> Gracias por anticipado y lo posteo en W95 y W98 porque me sucede lo


mismo
> con el disquete de inicio del W95 OSR2...
> Saludo cordial
> R i c a r d o A u g u s t o
> Buenos Aires
>

Respuesta Responder a este mensaje
#3 Julian Peris [MVP IE/OE]
18/05/2004 - 18:41 | Informe spam
Hola Ricardo Augusto,

Si el fdisk no te pregunta, no es un disco de inicio de OSR2, sino de W95
original, pero acabo de caer en que puede crear particiones de hasta 2 GB,
no 512 como decía originalmente.

Es muy raro, como si no entendiese la traslación LBA de la BIOS. ¿ Lo tienes
en LBA o en Large en la BIOS ? ¿ Porque no pruebas con la otra opción (LARGE
si está en LBA o viceversa) ?

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto


"R i c a r d o A u g u s t o" 's.bed> wrote in
message news:
Hola Julián,
Me ocurre de todas las maneras posibles... O sea, estando el disco
completamente limpio y reconocido por la BIOS como de 1 GB de capacidad
(disco además al que le he borrado todas las particiones con un fdisk de
Debian -Linux-, porque el fdisk de MS-W98 no me muestra la partición NTFS
creada antiguamente en ese disco, cosa que me extraña porque el fdisk de
W98
debería "ver" un NTFS), ejecuto el fdisk de MS-W98 y no me pregunta sobre
los discos grandes y sólo ve 500 MB... Le doy formato y me crea sólo una
primaria de 500 MB.
Lo instalo en un equipo con W98 preintalado y me lo reconoce la BIOS como
de
1 GB y luego el SO lo mismo... Pero lo traslado a la Compaq, cuya BIOS lo
reconoce nuevamente como de 1 GB, y el fdisk nuevamente sólo ve 500 MB...
Aclaro que con el mismo disco de inicio de W98 que empleo para correr el
fdisk he hecho decenas de instalaciones semejantes a ésta y nunca tuve
este
problema.
Será la ROM y la lógica del disco (Fujitsu, y lo mismo me ocurre con otro
Quantum de 1 GB) o la BIOS de la Compaq que en determinadas geometrías de
algunos discos no da soporte lógico LBA y en otras sí??? (Porque esa misma
Compaq tuvo instalado antes un disco de 2 GB y jamás hubo problemas de
este
tipo)...
Alguna idea más???
Gracias por tu ayuda
R i c a r d o A u g u s t o
Buenos Aires
-

(NO y SPAM no deben viajar en pop3)-
-


"Julian Peris [MVP IE/OE]" escribió en el
mensaje news:
Hola Ricardo,

¿ Te pasa con el disco de OSR2 ? A ver, si el fdisk al entrar no te


pregunta
si quieres soporte para discos grandes significa que no soporta FAT32 y
su
tamaño máximo de partición serán 512 MB. Si ya has creado una partición
de


1
GB es fácil que se maree un poco, para ver el GB entero no deberá de
haber
nada creado.

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto


"R i c a r d o A u g u s t o" wrote


in
message news:
> Qué puede estar sucediendo, que tengo un disco Fujitsu (lo mismo me
> pasa
> con optro Quantum de igual capacidad) de 1 GB reconocido sin problemas


con
> ese tamaño por la BIOS (una Compaq) peri que cuando le corro el fdisk
> de
> Windows 98 desde el disquete de inicio me arroja un tamaño de 500 MB


(como
> si se tratara de una mobo sin LBA, pero ésta sí lo tiene y de hecho me


lo
> graba en la CMOS como un disco de 1 GB). En cambio, si corro el fdisk
> NO
> desde el disquete de inicio sino desde el SO Windows 98 (por supuesto


que
> antes instalé ese mismo disco en el equipo que tiene preinstalado


Windows
> 98) me lo reoconoce como de 1 GB. Lo formateo y lo llevo nuevamente a
> la
> Compaq y allí el mismo disco aparece nuevamente reconocido por la BIOS


(a
> la que le borro el disco -el mismo que saqué y llevé a otro equipo-
> instalado anteriormente y lo hago idenitificar nuevamente) como de 1
> GB,
> pero cuando ejecuto el fdisk del disquete de W98 me vuelve a ser
> reconocido de sólo 500 MB...
> Supongo que aquí el problema estaría en la ROM del disco, pero es sólo


una
> idea... Espero que me aclaren el panorama.
> Gracias por anticipado y lo posteo en W95 y W98 porque me sucede lo


mismo
> con el disquete de inicio del W95 OSR2...
> Saludo cordial
> R i c a r d o A u g u s t o
> Buenos Aires
>





Respuesta Responder a este mensaje
#4 R i c a r d o A u g u s t o
20/05/2004 - 06:15 | Informe spam
Por fin se arregló, pero me deja intrigado qué pudo haber ocurrido. Todo lo
que hice fue generar un nuevo disco de inicio de W98 desde un cliente de la
red (el cual tiene un W98 instalado y es el mismo cliente que utilicé para
crear el mismo disco de inicio que estaba usando con el error del fdisk
mencionado)
La cuestión es que al reninciar con ese disco apareció la pregunta de si
deseaba utilizar discos grandes y el fdisk formateó hasta 1 GB y todo
normal...
Lo que ahora me pregunto es qué puede haber causado que un disco de inicio
creado con el mismo W98 (e inclusive lo generé en el mismo diskette que
tenía el error) ahora funcione y antes no...
Gracias por tu ayuda, Julián
Un saludo cordial

R i c a r d o A u g u s t o
Buenos Aires
-

(NO y SPAM no deben viajar en pop3)-
-

"Julian Peris [MVP IE/OE]" escribió en el
mensaje news:
Hola Ricardo Augusto,

Si el fdisk no te pregunta, no es un disco de inicio de OSR2, sino de W95
original, pero acabo de caer en que puede crear particiones de hasta 2 GB,
no 512 como decía originalmente.

Es muy raro, como si no entendiese la traslación LBA de la BIOS. ¿ Lo


tienes
en LBA o en Large en la BIOS ? ¿ Porque no pruebas con la otra opción


(LARGE
si está en LBA o viceversa) ?

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto


"R i c a r d o A u g u s t o" 's.bed> wrote in
message news:
> Hola Julián,
> Me ocurre de todas las maneras posibles... O sea, estando el disco
> completamente limpio y reconocido por la BIOS como de 1 GB de capacidad
> (disco además al que le he borrado todas las particiones con un fdisk de
> Debian -Linux-, porque el fdisk de MS-W98 no me muestra la partición


NTFS
> creada antiguamente en ese disco, cosa que me extraña porque el fdisk de
> W98
> debería "ver" un NTFS), ejecuto el fdisk de MS-W98 y no me pregunta


sobre
> los discos grandes y sólo ve 500 MB... Le doy formato y me crea sólo una
> primaria de 500 MB.
> Lo instalo en un equipo con W98 preintalado y me lo reconoce la BIOS


como
> de
> 1 GB y luego el SO lo mismo... Pero lo traslado a la Compaq, cuya BIOS


lo
> reconoce nuevamente como de 1 GB, y el fdisk nuevamente sólo ve 500


MB...
> Aclaro que con el mismo disco de inicio de W98 que empleo para correr el
> fdisk he hecho decenas de instalaciones semejantes a ésta y nunca tuve
> este
> problema.
> Será la ROM y la lógica del disco (Fujitsu, y lo mismo me ocurre con


otro
> Quantum de 1 GB) o la BIOS de la Compaq que en determinadas geometrías


de
> algunos discos no da soporte lógico LBA y en otras sí??? (Porque esa


misma
> Compaq tuvo instalado antes un disco de 2 GB y jamás hubo problemas de
> este
> tipo)...
> Alguna idea más???
> Gracias por tu ayuda
> R i c a r d o A u g u s t o
> Buenos Aires

>
> (NO y SPAM no deben viajar en pop3)-
> -
>
>
> "Julian Peris [MVP IE/OE]" escribió en


el
> mensaje news:
>> Hola Ricardo,
>>
>> ¿ Te pasa con el disco de OSR2 ? A ver, si el fdisk al entrar no te
> pregunta
>> si quieres soporte para discos grandes significa que no soporta FAT32 y
>> su
>> tamaño máximo de partición serán 512 MB. Si ya has creado una partición
>> de
> 1
>> GB es fácil que se maree un poco, para ver el GB entero no deberá de
>> haber
>> nada creado.
>>
>> Saludos,
>>
>> Julian
>> MVP - IE/OE
>> http://www.svetlian.com
>>
>> NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
>> todos nos podemos beneficiar.
>>
>> Soporte Técnico de Microsoft :
>> http://support.microsoft.com/defaul...ES;kbhowto
>>
>>
>> "R i c a r d o A u g u s t o"


wrote
> in
>> message news:
>> > Qué puede estar sucediendo, que tengo un disco Fujitsu (lo mismo me
>> > pasa
>> > con optro Quantum de igual capacidad) de 1 GB reconocido sin


problemas
> con
>> > ese tamaño por la BIOS (una Compaq) peri que cuando le corro el fdisk
>> > de
>> > Windows 98 desde el disquete de inicio me arroja un tamaño de 500 MB
> (como
>> > si se tratara de una mobo sin LBA, pero ésta sí lo tiene y de hecho


me
> lo
>> > graba en la CMOS como un disco de 1 GB). En cambio, si corro el fdisk
>> > NO
>> > desde el disquete de inicio sino desde el SO Windows 98 (por supuesto
> que
>> > antes instalé ese mismo disco en el equipo que tiene preinstalado
> Windows
>> > 98) me lo reoconoce como de 1 GB. Lo formateo y lo llevo nuevamente a
>> > la
>> > Compaq y allí el mismo disco aparece nuevamente reconocido por la


BIOS
> (a
>> > la que le borro el disco -el mismo que saqué y llevé a otro equipo-
>> > instalado anteriormente y lo hago idenitificar nuevamente) como de 1
>> > GB,
>> > pero cuando ejecuto el fdisk del disquete de W98 me vuelve a ser
>> > reconocido de sólo 500 MB...
>> > Supongo que aquí el problema estaría en la ROM del disco, pero es


sólo
> una
>> > idea... Espero que me aclaren el panorama.
>> > Gracias por anticipado y lo posteo en W95 y W98 porque me sucede lo
> mismo
>> > con el disquete de inicio del W95 OSR2...
>> > Saludo cordial
>> > R i c a r d o A u g u s t o
>> > Buenos Aires
>> >
>>
>
>

Respuesta Responder a este mensaje
#5 Julian Peris [MVP IE/OE]
21/05/2004 - 20:58 | Informe spam
Misterios de la Informártica ;-)

Saludos,

Julian
MVP - IE/OE
http://www.svetlian.com

NOTA. Por favor, indicad las preguntas y comentarios en los grupos, así
todos nos podemos beneficiar.

Soporte Técnico de Microsoft :
http://support.microsoft.com/defaul...ES;kbhowto

"R i c a r d o A u g u s t o" 's.bed> wrote in
message news:%
Por fin se arregló, pero me deja intrigado qué pudo haber ocurrido. Todo
lo
que hice fue generar un nuevo disco de inicio de W98 desde un cliente de
la
red (el cual tiene un W98 instalado y es el mismo cliente que utilicé para
crear el mismo disco de inicio que estaba usando con el error del fdisk
mencionado)
La cuestión es que al reninciar con ese disco apareció la pregunta de si
deseaba utilizar discos grandes y el fdisk formateó hasta 1 GB y todo
normal...
Lo que ahora me pregunto es qué puede haber causado que un disco de inicio
creado con el mismo W98 (e inclusive lo generé en el mismo diskette que
tenía el error) ahora funcione y antes no...
Gracias por tu ayuda, Julián
Un saludo cordial

R i c a r d o A u g u s t o
Buenos Aires
-

(NO y SPAM no deben viajar en pop3)-
-

"Julian Peris [MVP IE/OE]" escribió en el
mensaje news:
Hola Ricardo Augusto,

Si el fdisk no te pregunta, no es un disco de inicio de OSR2, sino de W95
original, pero acabo de caer en que puede crear particiones de hasta 2
GB,
no 512 como decía originalmente.

Es muy raro, como si no entendiese la traslación LBA de la BIOS. ¿ Lo


tienes
en LBA o en Large en la BIOS ? ¿ Porque no pruebas con la otra opción


(LARGE
si está en LBA o viceversa) ?
Respuesta Responder a este mensaje
Ads by Google
Help Hacer una preguntaSiguiente Respuesta Tengo una respuesta
Search Busqueda sugerida