Auto-desinstalacion del Mouse

20/04/2004 - 13:27 por Cofre | Informe spam
Buenas listeros, les comento, cada vez que reinicio mi PC con W98SE no me
detecta el mouse. Tengo que borrar el dispositivo desde "Panel de
control > Sistema" y despues autodetectarlo. Manualmente no lo puedo
instalar. Esto me pasa desde ayer, sin haber instalado nada, tampoco tengo
internet en esa PC, ni esta compartida esta sola sola y lo unico que se
transfiere son archivos .doc o .xls que son previamente escaneados. El mouse
es un genius comun y corriente., que lo tengo hace 3 años mas o menos.

Les agradezco por leerlo simplemente y si me pueden ayudar, mas gracias


Cofre
 

Leer las respuestas

#1 Fermu
20/04/2004 - 16:47 | Informe spam
Cofre escribió:

Buenas listeros, les comento, cada vez que reinicio mi PC con W98SE no me
detecta el mouse. Tengo que borrar el dispositivo desde "Panel de
control > Sistema" y despues autodetectarlo. Manualmente no lo puedo
instalar. Esto me pasa desde ayer, sin haber instalado nada, tampoco tengo
internet en esa PC, ni esta compartida esta sola sola y lo unico que se
transfiere son archivos .doc o .xls que son previamente escaneados. El mouse
es un genius comun y corriente., que lo tengo hace 3 años mas o menos.

Les agradezco por leerlo simplemente y si me pueden ayudar, mas gracias


Cofre



En este caso, me inclino a pensar que hay una deficiente conexión entre
el ratón (mouse) y el puerto ps/2. Prueba con otro dispositivo, a ver si
te sucede lo mismo. No hay trucos de controladores en este caso, si el
Win98, no detecta un ratón conectado al inicio, te lo dice y no carga
los controladores necesarios.

Saludos

Preguntas similares