Problema con asignación automática de IP

30/11/2004 - 12:42 por PC16 | Informe spam
Hola a todos.
En el Instituto en el que trabajo teníamos una red de ordenadores con win95 y win 98 con asignación permanente de ip's. Todo funcionaba bien. Todos los ordenadores se veían entre sí, y además todos tenían salida a Internet.
En cierto momento cambiamos el router rdsi por otro router adsl que además soportaba la asignación automática de ip's, así que cambiamos a este método.
El resultado es que los ordenadores con win95 se ven entre sí, y algunos win98 también, pero no todos. En estos me he dado cuenta de que tienen asignada ip, pero la máscara de subred que le asigna no es la misma, por lo que lógicamente no pueden ver a los otros.
Todos los ordenadores siguen teniendo acceso a internet.
¿Alguna sugerencia para intentar resolver el problema?
Saludos, y gracias por su ayuda.
Óscar

Preguntas similare

Leer las respuestas

#1 José Gallardo
30/11/2004 - 13:30 | Informe spam
Podría ser problema de la configuración del router. ¿Cuál es? ¿Qué tarjeta
de red usan los equiños?

"PC16" escribió en el mensaje
news:D0Zqd.4033893$
Hola a todos.
En el Instituto en el que trabajo teníamos una red de ordenadores con win95
y win 98 con asignación permanente de ip's. Todo funcionaba bien. Todos los
ordenadores se veían entre sí, y además todos tenían salida a Internet.
En cierto momento cambiamos el router rdsi por otro router adsl que además
soportaba la asignación automática de ip's, así que cambiamos a este método.
El resultado es que los ordenadores con win95 se ven entre sí, y algunos
win98 también, pero no todos. En estos me he dado cuenta de que tienen
asignada ip, pero la máscara de subred que le asigna no es la misma, por lo
que lógicamente no pueden ver a los otros.
Todos los ordenadores siguen teniendo acceso a internet.
¿Alguna sugerencia para intentar resolver el problema?
Saludos, y gracias por su ayuda.
Óscar
Respuesta Responder a este mensaje
#2 Óscar de León
30/11/2004 - 18:19 | Informe spam
El router es un Cisco 1700, y la tarjeta de red es Fast Ethernet 10/100.
Gracias por tu interés
Óscar


"José Gallardo" escribió en el mensaje
news:
Podría ser problema de la configuración del router. ¿Cuál es? ¿Qué tarjeta
de red usan los equiños?

"PC16" escribió en el mensaje
news:D0Zqd.4033893$
Hola a todos.
En el Instituto en el que trabajo teníamos una red de ordenadores con


win95
y win 98 con asignación permanente de ip's. Todo funcionaba bien. Todos


los
ordenadores se veían entre sí, y además todos tenían salida a Internet.
En cierto momento cambiamos el router rdsi por otro router adsl que además
soportaba la asignación automática de ip's, así que cambiamos a este


método.
El resultado es que los ordenadores con win95 se ven entre sí, y algunos
win98 también, pero no todos. En estos me he dado cuenta de que tienen
asignada ip, pero la máscara de subred que le asigna no es la misma, por


lo
que lógicamente no pueden ver a los otros.
Todos los ordenadores siguen teniendo acceso a internet.
¿Alguna sugerencia para intentar resolver el problema?
Saludos, y gracias por su ayuda.
Óscar


Respuesta Responder a este mensaje
#3 José Gallardo
01/12/2004 - 15:14 | Informe spam
¿Pero las tarjetas de qué frabricante son? ¿Realtek?

"Óscar de León" escribió en el mensaje
news:oY1rd.4046459$
El router es un Cisco 1700, y la tarjeta de red es Fast Ethernet 10/100.
Gracias por tu interés
Óscar


"José Gallardo" escribió en el mensaje
news:
> Podría ser problema de la configuración del router. ¿Cuál es? ¿Qué


tarjeta
> de red usan los equiños?
>
> "PC16" escribió en el mensaje
> news:D0Zqd.4033893$
> Hola a todos.
> En el Instituto en el que trabajo teníamos una red de ordenadores con
win95
> y win 98 con asignación permanente de ip's. Todo funcionaba bien. Todos
los
> ordenadores se veían entre sí, y además todos tenían salida a Internet.
> En cierto momento cambiamos el router rdsi por otro router adsl que


además
> soportaba la asignación automática de ip's, así que cambiamos a este
método.
> El resultado es que los ordenadores con win95 se ven entre sí, y algunos
> win98 también, pero no todos. En estos me he dado cuenta de que tienen
> asignada ip, pero la máscara de subred que le asigna no es la misma, por
lo
> que lógicamente no pueden ver a los otros.
> Todos los ordenadores siguen teniendo acceso a internet.
> ¿Alguna sugerencia para intentar resolver el problema?
> Saludos, y gracias por su ayuda.
> Óscar
>
>


Respuesta Responder a este mensaje
#4 Óscar
01/12/2004 - 20:21 | Informe spam
Sí, son Realtek.
Perdona por el despiste

Óscar

"José Gallardo" escribió en el mensaje
news:
¿Pero las tarjetas de qué frabricante son? ¿Realtek?

"Óscar de León" escribió en el mensaje
news:oY1rd.4046459$
> El router es un Cisco 1700, y la tarjeta de red es Fast Ethernet 10/100.
> Gracias por tu interés
> Óscar
>
>
> "José Gallardo" escribió en el mensaje
> news:
> > Podría ser problema de la configuración del router. ¿Cuál es? ¿Qué
tarjeta
> > de red usan los equiños?
> >
> > "PC16" escribió en el mensaje
> > news:D0Zqd.4033893$
> > Hola a todos.
> > En el Instituto en el que trabajo teníamos una red de ordenadores con
> win95
> > y win 98 con asignación permanente de ip's. Todo funcionaba bien.


Todos
> los
> > ordenadores se veían entre sí, y además todos tenían salida a


Internet.
> > En cierto momento cambiamos el router rdsi por otro router adsl que
además
> > soportaba la asignación automática de ip's, así que cambiamos a este
> método.
> > El resultado es que los ordenadores con win95 se ven entre sí, y


algunos
> > win98 también, pero no todos. En estos me he dado cuenta de que tienen
> > asignada ip, pero la máscara de subred que le asigna no es la misma,


por
> lo
> > que lógicamente no pueden ver a los otros.
> > Todos los ordenadores siguen teniendo acceso a internet.
> > ¿Alguna sugerencia para intentar resolver el problema?
> > Saludos, y gracias por su ayuda.
> > Óscar
> >
> >
>
>


Respuesta Responder a este mensaje
#5 José Gallardo
01/12/2004 - 20:25 | Informe spam
Pues ahí tienes el problema.

"Óscar" escribió en el mensaje
news:dRord.4069355$
Sí, son Realtek.
Perdona por el despiste

Óscar

"José Gallardo" escribió en el mensaje
news:
> ¿Pero las tarjetas de qué frabricante son? ¿Realtek?
>
> "Óscar de León" escribió en el mensaje
> news:oY1rd.4046459$
> > El router es un Cisco 1700, y la tarjeta de red es Fast Ethernet


10/100.
> > Gracias por tu interés
> > Óscar
> >
> >
> > "José Gallardo" escribió en el mensaje
> > news:
> > > Podría ser problema de la configuración del router. ¿Cuál es? ¿Qué
> tarjeta
> > > de red usan los equiños?
> > >
> > > "PC16" escribió en el mensaje
> > > news:D0Zqd.4033893$
> > > Hola a todos.
> > > En el Instituto en el que trabajo teníamos una red de ordenadores


con
> > win95
> > > y win 98 con asignación permanente de ip's. Todo funcionaba bien.
Todos
> > los
> > > ordenadores se veían entre sí, y además todos tenían salida a
Internet.
> > > En cierto momento cambiamos el router rdsi por otro router adsl que
> además
> > > soportaba la asignación automática de ip's, así que cambiamos a este
> > método.
> > > El resultado es que los ordenadores con win95 se ven entre sí, y
algunos
> > > win98 también, pero no todos. En estos me he dado cuenta de que


tienen
> > > asignada ip, pero la máscara de subred que le asigna no es la misma,
por
> > lo
> > > que lógicamente no pueden ver a los otros.
> > > Todos los ordenadores siguen teniendo acceso a internet.
> > > ¿Alguna sugerencia para intentar resolver el problema?
> > > Saludos, y gracias por su ayuda.
> > > Óscar
> > >
> > >
> >
> >
>
>


Respuesta Responder a este mensaje
Ads by Google
Help Hacer una preguntaSiguiente Respuesta Tengo una respuesta
Search Busqueda sugerida